DE EN

We Control Gases

Troubleshooting

Troubleshooting vögtlin Mass Flow Meters & Controllers
Error Possible causes Massures*
Output signal is larger than the setpoint Valve is contaminated and cannot close fully Flush the valve by repeated 'Valve 100%' open/close in the software under 'Signals'. Please consult your sales partner
The setpoint and actual-value signals were set differently, ex. setpoint 0-20 mA / actual value 4-20 mA Operate the device with the software. The setpoint and actual values can be changed in 'Signals'
Output signal is smaller than the setpoint The gas supply is inadequate. The counter pressure is too high Increase the inlet pressure. Check the valve voltage in the get red-y software. This must not be > 95%. (can be seen in the main menu 'Graph', above right)
Analog setpoint is not acquired Incorrect electrical connection Please check that the pin assignments are correct
The control mode is set to 'Digital' Change the control mode to 'Automatic' or 'Analog' in the 'Signals' window of the software
Wrong analog signal Operate the device with the software. The analog setpoint and actual values and the unit can be changed in 'Signals'
Device is being simultaneously operated with the get red-y software; digital communication has priority Close get red-y or change the control mode to 'Analog' in the 'Signals' window of the software
Analog output stays at 4 mA or 0/1 V Low flow cutoff has been enabled Change the low flow cutoff in the 'Signals' menu. Below this set value, the device displays shows zero flow
Output signal is 21.6 mA / 5.4 or 10.8 V (only with measuring devices) Flow is too high (Overflow) Reduce the flow rate. If necessary, the full scale can be extended on site. Please consult your sales partner
Device is heavily contaminated Please consult your sales partner
Sensor faulty Please consult your sales partner
Flow is shown despite setpoint zero Valve is leaking, contaminated Flush the valve by repeated 'Valve 100%' open/close in the software under 'Signals'. Please consult your sales partner
Sensor verschmutzt Please consult your sales partner
The device is being operated with a different gas from its calibration For multi-gas instruments, you can set the appropriate gas type with the software
Offset due to mounting position Particularly with small measurement ranges, heavy gases and gauge pressures > 5 bar, a zero-point offset can occur where the mounting position is vertical >> chimney effect. Where possible, mount the device horizontally
'Power-up' setpoint is enabled In this case the device controls to a defined setpoint as soon as it is powered with 24 V. Disable the 'power-up' setpoint or enter a setpoint value 0
No digital communication is possible Several devices with the same address have been connected to a bus. During operation, the address of several devices was changed with the 'All address 247' button Connect one device after another to the software and assign the device addresses
The power-supply device is too weak to power several devices simultaneously Use a power supply with a higher power rating (see datasheet 329-3010_ml_cablePSD.pdf 'Power Supply Devices'). Please consult your sales partner
You are working with devices from different generations Serial number < 109’999 Smart 3 Serial number > 110’000 Smart 4 In mixed-mode operation, only the PDM-U digital cable with USB port can be used
The USB port has not been assigned Assign the correct COM port in the Device Manager on your computer. Warning: Please: no higher than 9!
The baud rate has been changed The software only works with a baud rate of 9600
You are working with an interface converter that may require level matching Refer to the connection diagram for the digital connection. Please consult your sales partner
Faulty circuit board Please consult your sales partner
No flow, despite the setpoint being above zero The control mode is set incorrectly Change the control mode to 'Automatic' in the 'Signals' menu
There is no gas flow or pressure Open the gas supply, or check the inlet and the outlet pressure
The control parameters are not set correctly You can reset the control parameters in the 'Graph' menu. As shipped from the factory, the parameters are already setDefault settings:N = 2000KP = 1000Ki = 600Kd = 0
After about 10 seconds, the controller 'clicks' at short intervals There is no gas flow, although a setpoint is being applied Ensure that gas can flow; check the inlet and outlet pressure
Control is unstable Pressure controller is faulty, not suitable for the control range, or of poor quality Use a dead volume after the pressure reducer as a buffer, or a suitable pressure reducer
Process pressure fluctuates greatly Use a buffer volume after the pressure reducer.
Gas supply with pulsating pump Use a dead volume after the pump as a buffer, or choose a pulsation-free pump.
Outlet pressure too high Check your process pressures before and after the device
Dead volume is too small Use a larger dead volume
Power-supply device is faulty Particularly in the case of devices with serial numbers < 109’999, unstable power supplies can result in malfunctions.
Control parameters are not optimal Correct the control parameters in the 'Graph' menu as follows:In the case of excessive overshoot: reduce KpToo slow: increase KpGeneral oscillation: reduce Ki
Contamination Flush the valve by repeated 'Valve 100%' open/close in the software under 'Signals'. Please consult your sales partner
Wrong flow direction Please check the flow-direction indicator on the back of the body
Potential differences Please refer to the 'Grounding' section in the guide
Flow rate does not meet expectations Leakage Flow rate > than referenceLeakage between measuring device and your referenceFlow rate < than referenceLeakage upstream of the measuring instrument
Contamination With contamination by PTFE tape, for example, it is possible that the flow divider is partially blocked. In this case the device displays more than the reference. Please consult your sales partner
The device is being operated with a different gas Connect the intended gas, or change the type of gas in the 'Calibration' menu
Inlet pressure is too low Check your inlet and outlet pressures
Device becomes very warm There is a setpoint signal at the flow controller, although no gas is connected Check the pressure in your gas supplySet the setpoint to zero or enable the 'detector behavior' in the software (default setting for new device)
Valve opens to 100% with each setpoint, no flow is displayed or the displayed flow remains constant Sensor is faulty Please consult your sales partner
Pulsating control after setpoint is applied Wrong flow direction Please note the flow-direction indicator on the back of the body

*Measures with references to the software get red-y refer to the software version 4.8


to top ▴